Startseite

Fragen und Problemen zur Inbetriebnahme, Konfiguration und Wartung von AvERP und der Datenbank

Moderator: SYNERPY

Antworten
wlueck
Beiträge: 47
Registriert: Fr Jan 12, 2018 6:50 pm

Startseite

Beitrag von wlueck » Do Feb 07, 2019 9:53 am

Hallo,
ich habe die aktulelle Version (2019-1) neu installiert. Die Startseite habe ich konfiguriert und zum Autostart hinzugefügt. Wenn ich Averp starte, erscheint sie Startseite kurz und verschwindet wieder. Bug oder muß ich noch irgendwas einstellen?

PaGL
Beiträge: 589
Registriert: So Mär 05, 2006 5:30 pm

Re: Startseite

Beitrag von PaGL » Fr Feb 08, 2019 9:26 pm

Hallo,

mal mit der Demo-Datenbank probieren, funktioniert.

Gruß
PaGl

wlueck
Beiträge: 47
Registriert: Fr Jan 12, 2018 6:50 pm

Re: Startseite

Beitrag von wlueck » Sa Feb 09, 2019 2:21 pm

Hallo,

habe es mit der Demo-Version 2019.01 probiert, gleicher Effekt. Bei meiner alten Datenbank Stand 2017.04 ist dieser Effekt nicht da. Gab es vielleicht bei Firebird selbst Änderungen? Das ist bei mir die gleiche Version geblieben.

PaGL
Beiträge: 589
Registriert: So Mär 05, 2006 5:30 pm

Re: Startseite

Beitrag von PaGL » Sa Feb 09, 2019 6:07 pm

Hallo,

funktioniert bei mir, Startbildschirm bleibt offen. :)

Firebird / GDS32: 2.5.8.27089

Läuft Averp mit der aktuellen exe :?:

Gruß
PaGl


AvERP 2019.01

wlueck
Beiträge: 47
Registriert: Fr Jan 12, 2018 6:50 pm

Re: Startseite

Beitrag von wlueck » So Feb 10, 2019 11:11 am

Hallo,

anscheinend wird Firebird beim Update von Averp nicht aktualisiert (hatte noch 2.5.7). Ich habe nun auf Server und an Arbeitsplatz Firebird deinstalliert und über die aktuelle Aver-Setup-Datei neu installiert. Leider hat sich in Sachen Startbildschirm nichts geändert.

PaGL
Beiträge: 589
Registriert: So Mär 05, 2006 5:30 pm

Re: Startseite

Beitrag von PaGL » So Feb 10, 2019 3:01 pm

Hallo,
Firebird dürfte nicht die Ursache ist.

Wie schon gesagt, mal mit der Demodatenbank probiert ?
Auch die Installation auf die aktuelle Exe ? ( --> AppData\Roaming User\ Einstellungen und Dokumente )

Besondere Einstellungen sind mir nicht bekannt.
Den Autostart schon überprüft ggf. neu erstellen. Hinweis: Bei Autostart entfernen muß ein Menüpunkt angewählt werden, sonst erfolgt kein Entfernen.

Gruß
PaGl

wlueck
Beiträge: 47
Registriert: Fr Jan 12, 2018 6:50 pm

Re: Startseite

Beitrag von wlueck » Di Feb 19, 2019 9:19 am

Hallo,
ich habe nun vieles probiert, alles ohne Erfolg.
- Aufruf neue Datenbank und Demo-Datenbank von Client-PCs und direkt auf Server (Win-7-Pro, Win-10-Pro, SBS 2011)
- Aufruf Demo-Datenbank direkt auf PC
- Alle Autostarts mehrfach komplett entfernt und Startschirm neu hinzu gefügt
- Anmeldung als angelegter Benutzer oder als SYSDBA
Mit der alten Datenbank (2017-4) funktioniert der Startbildschirm immer. Ein weiterer Effekt (gleiche Ursache?) fällt mir bei der neuen Datenbank auch auf. Wenn ich bei Angebot, LS oder RE auf die entsprechende Drucken-Funktion klicke, öffnet sich ja ein Fenster, in dem man verschiedene Optionen aktivieren oder deaktivieren kann. Dieses Fenster öffnet sich häufig im Hintergrund des Programms was bei der alten Datenbank auch nicht passiert.

Firebird-Version 2.5.8.27089
Software-Version 6.7.8.0
GDB-Version 2019.01

PaGL
Beiträge: 589
Registriert: So Mär 05, 2006 5:30 pm

Re: Startseite

Beitrag von PaGL » Mi Feb 20, 2019 8:38 am

Hallo,

das Problem mit der Startseite kann ich nicht nachvollziehen. :?: :?:

Dass sich Fenster im Hintergrund öffnen, habe ich auch gelegentlich. War auch bei älteren Versionen so. Der Ursache bin ich nicht nachgegangen, da ich mit der klassischen Ansicht arbeite. Diese wird von SYNRTPY nicht mehr gepflegt und könnte Ursache zu Darstellungsfehler sein.

Gruß
PaGl

PaGL
Beiträge: 589
Registriert: So Mär 05, 2006 5:30 pm

Re: Startseite

Beitrag von PaGL » Do Jul 18, 2019 1:28 pm

Hallo,

Problem gelöst :?:

Ansonsten mal mit der AvERP.exe 6.7.9 ( Beta Version) probieren .
Habe mit der Version AvERP.exe 6.7.8 diverses "fehlerhaftes" Verhalten

Gruß
PaGl

wlueck
Beiträge: 47
Registriert: Fr Jan 12, 2018 6:50 pm

Re: Startseite

Beitrag von wlueck » Mi Aug 28, 2019 1:41 pm

Ich habe jetzt mal die aktuelle Beta-Version der Averp.exe aufgespielt. Mit der funktioniert der Startbildschirm wieder wie er soll.

Antworten