Berechnungen in der Auftragsverwaltung

Erprobte Lösungen von Anwendern, die anderen Anwendern helfen, werden hier bereit gestellt

Moderator: SYNERPY

Antworten
hinzman
Beiträge: 9
Registriert: Mo Sep 24, 2007 11:51 am

Berechnungen in der Auftragsverwaltung

Beitrag von hinzman » Mi Jan 17, 2018 2:42 pm

Hallo,

wir testen gerade das AvERP 2017.

Dabei hängen wir an einer Stelle fest:
Preisberechnungen Angebots- und Auftragsverwaltung mit anschließender Auftragsbestätigung

Was haben wir getan ?
Stammdaten eingerichtet (Mandant, Firma)
Ein Kunde wurde angelegt
Ein Artikel wurde angelegt, ohne Materialeinsatz, es sind Beistellteile.

Anschliessend legten wir einen Auftrag für den Kunden und den Artikel an.
Beispiel: 7 Stück a 20.95 €uro = 146.65 €uro

Wir erhalten im Formular Kundenauftrag-Positionen (BAUFPO) zwei unterschiedliche Preise:
Eingabefenster Gesamt.Eig.W (Auft.): 148.80 €uro
Eingabefenster Gesamt (mit MTZ): 146.65 €uro (wie oben berechnet)

In der Auftragsbestätigung taucht auf:
Menge 7 Stück
Einzelpreis 20,95 €uro
Gesamt 148.80 €uro ??? (... und nicht 146.65), Das irritiert natürlich auch einen Kunden !

Wir müssen also irgendwo einen Zuschlag übersehen haben, den wir nicht auf 0 setzten.
Evtl. haben wir auch eine grundlegende Einstellung übersehen .

Kann uns jemand einen Tip geben ?
Danke schon einmal im vorraus.

PaGL
Beiträge: 608
Registriert: So Mär 05, 2006 5:30 pm

Re: Berechnungen in der Auftragsverwaltung

Beitrag von PaGL » Do Jan 18, 2018 12:10 am

Hallo,

wie sehen die Nebenkosten aus ?

Die Kosten sollten sich folgend zusammensetzen:
Gesamt.Eig.W (Auft.) = (Gesamt.Eig.W + Auftragspos-Zusatzkosten, BAUFPOZS) aller Auftragspositionen, BAUFPO + Nebenkosten, BAUFNK des Auftrags

z.B. 1 Auftragsposition: Gesamt.Eig.W (Auft.) = 146,65(Gesamt.Eig.W) + 0(BAUFPOZS) + 2,15(NK)= 148,80


Gesamt (mit MTZ) = (Gesamt.Eig.W + Auftragspos-Zusatzkosten, BAUFPOZS) der Auftragspositionen, BAUFPO

z.B. 1 Auftragsposition: Gesamt (mit MTZ) = 146,65(Gesamt.Eig.W) + 0(BAUFPOZS) = 146,65


In der Auftragsbestätigung FRDBAUF_B werden die einzelnen Kosten aufgeführt.


Gruß
PaGl

hinzman
Beiträge: 9
Registriert: Mo Sep 24, 2007 11:51 am

Re: Berechnungen in der Auftragsverwaltung

Beitrag von hinzman » Do Jan 18, 2018 1:30 pm

Hallo,

vielen Dank für die schnelle Antwort. :D

Leider kommen wir nicht weiter :
Wir hatten ursprünglich in den Nebenkosten nichts eingegeben.

Testeingaben von Nebenkosten führen zu einem ähnlichen Ergebnis:
- Die Nebenkosten werden eingerechnet, jedoch haben wir immer einen unbekannten Zuschlag im Feld Gesamt.Eig.W (Auft.).
- auch auf der ausgedruckten Auftragsbestätigung wird angegeben: Menge x Einzelpreis = Gesamtpreis mit unbekanntem Zuschlag (irritierend für einen Kunden !).

Nochmals zu den Ausgangsbedingungen:
- Wir testen mit der mitgelieferten leeren Daten AvERP und haben dort unsere Eingaben zu Mandaten, Firmen, Kunden und Artikel - wie oben beschrieben - getätigt.
- Machen wir das Gleiche mit der Demo-Datenbank tritt dieser Effekt nicht auf. Auch auf der ausgedruckten Auftragsbestätigung stimmt dann alles.

Vielen Dank im vorraus

PaGL
Beiträge: 608
Registriert: So Mär 05, 2006 5:30 pm

Re: Berechnungen in der Auftragsverwaltung

Beitrag von PaGL » Do Jan 18, 2018 8:25 pm

Hallo,

die "leere" Datenbank ist nicht wirklich leer. Es gibt viele Tabellen die mit Daten vorbelegt sind.
Heißt, es empfiehlt sich diese Daten auf die Eignung der eigenen Anwendung zu überprüfen. Die Vorbelegung muß nicht mit der DEMO-Datenbank übereinstimmen.

Ein paar weitere Tips zum Einkreisen der Fehlerursache:
Auftragspos-Zusatzkosten, BAUFPOZS prüfen
Wie wird der Einzelpr.Eig.W bestimmt, automatische Preisberechnung, Kalkulation, Preisliste, .....Zeigt sich der Fehler bei manueller Preiseingabe
Ist der "Zuschlag" proportional der Menge
Zeigt sich der Fehler bei einem neuen Auftrag mt neuem Artikel und Kunden
Wird mit dem richtigen Mandanten gearbeitet und sind die Daten dem eigenen Mandanten zugeordnet worden

Gruß
PaGl

hinzman
Beiträge: 9
Registriert: Mo Sep 24, 2007 11:51 am

Re: Berechnungen in der Auftragsverwaltung

Beitrag von hinzman » Mo Jan 22, 2018 10:32 am

Hallo,

wir sind noch nicht zum Ergebnis gekommen und werden jetzt die diversen Einstellungen zwischen der Demo-Datenbank und der von uns genutzten Datenbank vergleichen.
Es muß an einer Einstellung liegen, die uns noch nicht aufgefallen ist.

Wir nutzen dabei auch die angeschaffte Doku sowie Lehrgangsunterlagen.

Wir melden uns diese Woche noch.

Bis dahin eine schöne Woche und vielen Dank nochmals für die bisherige Hilfe :D .

Gruß

H1

hinzman
Beiträge: 9
Registriert: Mo Sep 24, 2007 11:51 am

Re: Berechnungen in der Auftragsverwaltung

Beitrag von hinzman » Fr Feb 02, 2018 1:35 pm

Hallo,

um das hier vorläufig zum Abschluß zu bringen:
- Wir haben den Grund für das beschriebene Verhalten nicht gefunden.
- Wir haben jedoch für uns das Problem gelöst, indem wir noch einmal mit einer neuen Datenbank gestartet sind und alle Daten sowie Einstellungen sehr minimalistisch und bewußt eingeben haben. Wir hatten noch nicht soviel Arbeit investiert. Insofern war das akzeptabel.
- An der Datenbank, die uns diese Schwierigkeiten bereitete, hatten wir zuvor einiges ausprobiert. Eines davon muß diesen "Fehler" verursacht haben.

Sollten wir diesen Effekt herausfinden, werden wir uns noch einmal melden und diesen im Forum kommunizieren.

Bis dahin, bedanke ich mich für die Unterstützung.

Heinz

Antworten