Windows XP 64-bit

Fragen und Problemen zur Inbetriebnahme, Konfiguration und Wartung von AvERP und der Datenbank

Moderator: SYNERPY

Antworten
Urmel1
Beiträge: 5
Registriert: Do Mai 15, 2014 11:59 am

Windows XP 64-bit

Beitrag von Urmel1 » Do Mai 15, 2014 12:39 pm

Hallo erst mal!

Haben hier folgendes Problem. Bei uns soll Averp eingefürt werden. Eigentlich alles auch über Synerpy bzw. Partner. Wir haben jetzt das System testweise installiert (als Server /client). Funktioniert prima bis bei den Rechnern, die Xp 64 bit drauf haben. nach Start kommt die Warnmeldung "automatisches Login" und die Datenbankauswahlmaske. Danach ist ebbe. Averp läuft aber noch als Dienst weiter...

Das XP veraltet ist ist klar, aber unsere alte Wawi läuft noch drauf........

UliS
Beiträge: 394
Registriert: Fr Mai 26, 2006 3:44 pm
Wohnort: Velbert-Langenberg

Re: Windows XP 64-bit

Beitrag von UliS » Fr Mai 16, 2014 9:44 am

Vielleicht helfen die Infos aus: http://averpen4dummies.blogspot.de/2013 ... phixe.html

Wenn AvERP mit aktuellem Version 6.1-Client verwendet wird:
Prüfen ob auf xp 64 %User%AppData\Roaming\AVERP angelegt werden kann???
Gruß U.Schmidt
http://averpen4dummies.blogspot.de/

Wenn ich weiß, wo ich suchen muß ist OpenSource besser als jede Dokumentation

aktuelle Erkenntnisse mit:
Software-Version 6.9.2
FDB 2020.02

Urmel1
Beiträge: 5
Registriert: Do Mai 15, 2014 11:59 am

Re: Windows XP 64-bit

Beitrag von Urmel1 » Mo Mai 19, 2014 10:36 am

Danke erst einmal für die schnelle Antwort.

AvERP installiert sich auf dem XP64bit - Client unter %User%\Application Data\AvERP. Der Pfad User%AppData\Roaming\AVERP kann manuell angelegt werden, schafft aber keine Abhilfe vom Problem. :cry:

UliS
Beiträge: 394
Registriert: Fr Mai 26, 2006 3:44 pm
Wohnort: Velbert-Langenberg

Re: Windows XP 64-bit

Beitrag von UliS » Mo Mai 19, 2014 3:19 pm

Urmel1 hat geschrieben: AvERP installiert sich auf dem XP64bit - Client unter %User%\Application Data\AvERP.
Dann würde ich die AvERPConnect.cfg auf dem AvERP-Programmverzeichnis prüfen.
(Ggf. "localhost:" bzw. "127.0.0.1:" durch die IP des Rechners, auf dem der Firebird-Server läüft ersetzen.)
Und die AvERPConnect.cfg vom AvERP-Programmverzeichnis nach %User%\Application Data\AvERP. kopieren.
Gruß U.Schmidt
http://averpen4dummies.blogspot.de/

Wenn ich weiß, wo ich suchen muß ist OpenSource besser als jede Dokumentation

aktuelle Erkenntnisse mit:
Software-Version 6.9.2
FDB 2020.02

Urmel1
Beiträge: 5
Registriert: Do Mai 15, 2014 11:59 am

Re: Windows XP 64-bit

Beitrag von Urmel1 » Di Mai 20, 2014 10:14 am

Hallo,

die AVERPCONNECT-datei ist geprüft. Sie entspricht der Datei, die auf anderen (nicht-xp64)-Clients gut funktioniert. Daran scheint es nicht zu liegen...

UliS
Beiträge: 394
Registriert: Fr Mai 26, 2006 3:44 pm
Wohnort: Velbert-Langenberg

Re: Windows XP 64-bit

Beitrag von UliS » Di Mai 20, 2014 4:29 pm

Urmel1 hat geschrieben:nach Start kommt die Warnmeldung "automatisches Login" und die Datenbankauswahlmaske. Danach ist ebbe. Averp läuft aber noch als Dienst weiter...
Sorry, habe die entscheidenen Fakten nicht gelesen:
nach Start kommt die Warnmeldung "automatisches Login" und die Datenbankauswahlmaske.
Das heißt AvERPStart.exe läuft durch und interpretiert auch eine AvERPConnect.cfg...

Danach ist ebbe. Averp läuft aber noch als Dienst weiter...
AvERP.exe schafft es nicht in den Vordergrund ... wird aber gestartet

Wenn AvERP schon vor Start in der Prozess-Liste steht ... einfach den AvERP-Prozess beenden und noch mal versuchen,
wird aber wahrscheinlich nicht die Ursache sein ... außer der Rechner wird nie runtergefahren...

Wenn ja, könnte das ein Rechner Neustart auch helfen???

Letzter Versuch, wenn sonst nichts hilft

Einfach auf dem Rechner das AvERP-Komplett-Paket installieren mit Firebird und allen Schikanen.
Die Installationsprozedur sorgt dafür, das alle notwendigen Komponenten und Ressourcen auf dem Rechner landen,
Wenn danach der AvERP-Client gestartet werden kann, dann den Firebird stoppen und deinstallieren und das AvERP-Programmverzeichnis wieder löschen
und anschließend noch mal mit AvERPConnect.cfg vom Server versuchen...
Gruß U.Schmidt
http://averpen4dummies.blogspot.de/

Wenn ich weiß, wo ich suchen muß ist OpenSource besser als jede Dokumentation

aktuelle Erkenntnisse mit:
Software-Version 6.9.2
FDB 2020.02

Urmel1
Beiträge: 5
Registriert: Do Mai 15, 2014 11:59 am

Re: Windows XP 64-bit

Beitrag von Urmel1 » Fr Mai 23, 2014 7:28 am

UliS hat geschrieben:
Letzter Versuch, wenn sonst nichts hilft

Einfach auf dem Rechner das AvERP-Komplett-Paket installieren mit Firebird und allen Schikanen.
Die Installationsprozedur sorgt dafür, das alle notwendigen Komponenten und Ressourcen auf dem Rechner landen,
Wenn danach der AvERP-Client gestartet werden kann, dann den Firebird stoppen und deinstallieren und das AvERP-Programmverzeichnis wieder löschen
und anschließend noch mal mit AvERPConnect.cfg vom Server versuchen...

Gerade mal durchgeführt, gleiches Ergebniss und das auch nach Neustart des Rechners. Gehe davon aus, dasAvERP & Xp 64 sich nicht (mehr) vertragen :shock:
Hatte explizit bei der Vorstellung danach gefragt...
Kann ich nur bis Juni warten, wenn AvERP hier installiert wird.

Erst mal Danke für die Hilfe.

Antworten