forum.synerpy.de

Synerpys User Forum zu AvERP
Aktuelle Zeit: So Feb 17, 2019 12:34 pm

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Startseite
BeitragVerfasst: Do Feb 07, 2019 9:53 am 
Offline

Registriert: Fr Jan 12, 2018 6:50 pm
Beiträge: 33
Hallo,
ich habe die aktulelle Version (2019-1) neu installiert. Die Startseite habe ich konfiguriert und zum Autostart hinzugefügt. Wenn ich Averp starte, erscheint sie Startseite kurz und verschwindet wieder. Bug oder muß ich noch irgendwas einstellen?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Startseite
BeitragVerfasst: Fr Feb 08, 2019 9:26 pm 
Offline

Registriert: So Mär 05, 2006 5:30 pm
Beiträge: 537
Hallo,

mal mit der Demo-Datenbank probieren, funktioniert.

Gruß
PaGl


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Startseite
BeitragVerfasst: Sa Feb 09, 2019 2:21 pm 
Offline

Registriert: Fr Jan 12, 2018 6:50 pm
Beiträge: 33
Hallo,

habe es mit der Demo-Version 2019.01 probiert, gleicher Effekt. Bei meiner alten Datenbank Stand 2017.04 ist dieser Effekt nicht da. Gab es vielleicht bei Firebird selbst Änderungen? Das ist bei mir die gleiche Version geblieben.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Startseite
BeitragVerfasst: Sa Feb 09, 2019 6:07 pm 
Offline

Registriert: So Mär 05, 2006 5:30 pm
Beiträge: 537
Hallo,

funktioniert bei mir, Startbildschirm bleibt offen. :)

Firebird / GDS32: 2.5.8.27089

Läuft Averp mit der aktuellen exe :?:

Gruß
PaGl


AvERP 2019.01


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Startseite
BeitragVerfasst: So Feb 10, 2019 11:11 am 
Offline

Registriert: Fr Jan 12, 2018 6:50 pm
Beiträge: 33
Hallo,

anscheinend wird Firebird beim Update von Averp nicht aktualisiert (hatte noch 2.5.7). Ich habe nun auf Server und an Arbeitsplatz Firebird deinstalliert und über die aktuelle Aver-Setup-Datei neu installiert. Leider hat sich in Sachen Startbildschirm nichts geändert.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Startseite
BeitragVerfasst: So Feb 10, 2019 3:01 pm 
Offline

Registriert: So Mär 05, 2006 5:30 pm
Beiträge: 537
Hallo,
Firebird dürfte nicht die Ursache ist.

Wie schon gesagt, mal mit der Demodatenbank probiert ?
Auch die Installation auf die aktuelle Exe ? ( --> AppData\Roaming User\ Einstellungen und Dokumente )

Besondere Einstellungen sind mir nicht bekannt.
Den Autostart schon überprüft ggf. neu erstellen. Hinweis: Bei Autostart entfernen muß ein Menüpunkt angewählt werden, sonst erfolgt kein Entfernen.

Gruß
PaGl


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de